Google Bot User Agent

Google Search and WordPress Editor auto force light version for this User Agent

Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)

 

………………….

Leave a Reply